Investigating isue with Connect and ELD endpoints

Incident Report for Highway

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 17:24 CST

Update

All systems operational. Continuing heightened monitoring.
Posted Nov 06, 2025 - 14:12 CST

Update

We believe the situation is resolved. Continuing to monitor as latency improves.
Posted Nov 06, 2025 - 13:43 CST

Update

Average latency now down to about 10 minutes. Continuing to investigate and work the issue.

Next update in 30 minutes.
Posted Nov 06, 2025 - 13:12 CST

Update

Continuing to investigate the situation.

Next update in 30 minutes.
Posted Nov 06, 2025 - 12:48 CST

Update

Working through connect and onboarding latency issues. Average latency is currently about 2 hours.

Next update in 30 minutes.
Posted Nov 06, 2025 - 12:20 CST

Update

Hotfix in place. Testing but initial results are promising.

Next update in 30 minutes.
Posted Nov 06, 2025 - 11:48 CST

Update

Deploying a hotfix to correct.

Next update in 30 minutes or sooner.
Posted Nov 06, 2025 - 11:13 CST

Investigating

Noticing latency and load time issues with some endpoints related to Connect and Carrier Vehicles Area.

Will update every 30 minutes or as we find more information
Posted Nov 06, 2025 - 10:44 CST
This incident affected: External API and Broker Web Application.