Degraded performance on login

Incident Report for Highway

Resolved

All functionality has returned to normal.
Posted Feb 04, 2026 - 16:31 CST

Update

Our partner has indicated they have resolved issues. We are seeing our performance return. We will continue to monitor.
Posted Feb 04, 2026 - 15:23 CST

Monitoring

We are experiencing intermittent performance from a third party partner that may affect carrier users logging in. We will provide an update once service is fully restored..
Posted Feb 04, 2026 - 14:09 CST
This incident affected: Broker Web Application.