Disruption to Highway Intelligence

Incident Report for Highway

Resolved

Performance of data visualizations continues to remain normal. Additionally, our upstream provider identified and confirmed full resolution the issue. We appreciate your patience.
Posted Feb 23, 2026 - 13:13 CST

Update

Performance of our data visualizations have returned to normal. We are continuing to work with our upstream intelligence/reporting provider and will continue monitoring performance.
Posted Feb 23, 2026 - 12:10 CST

Investigating

We have detected a partial service disruption related to an outage at the upstream intelligence/reporting provider used to display data visualization. We are working closely with this provider to identify and resolve this issue. We will provide subsequent updates at least every half hour.
Posted Feb 23, 2026 - 11:50 CST
This incident affected: Broker Web Application.