Monitor API Slowness

Incident Report for Highway

Resolved

We believe the problem has been fully resolved with the fix deployed and systems stable.

If you're still experiencing any problems, please reach out to our Customer Success team for immediate assistance.
Thank you for your patience — we’re here to help.
Posted Nov 10, 2025 - 14:03 CST

Update

We have located and resolved the issue. We are continuing to monitor the situation.
Posted Nov 10, 2025 - 10:17 CST

Investigating

We are currently experiencing some slowness on the Monitor API. We are researching the issue and will update in 30 minutes or as new information becomes available.
Posted Nov 10, 2025 - 09:53 CST
This incident affected: External API and Broker Web Application.