Important Update on Delayed Release of Monthly SMS Inspection, Violation, and Crash Data

Incident Report for Highway

Update

The FMCSA has communicated that they expect to have the SMS data on DataHub by this weekend. January results for SMS inspections, violations and crashes were provided manually to us by the FMCSA and have been updated in Highway.
Posted Mar 27, 2025 - 11:25 CDT

Update

We are continuing to work on a fix for this issue.
Posted Feb 14, 2025 - 12:40 CST

Identified

FMCSA representatives have confirmed to us that the data delivery process for monthly SMS inspection, violation, and crash datasets has changed. We understand that the FMCSA data team is working to finalize their new delivery process, but we currently don’t have a timeline for when the latest versions of these datasets will become available.

We want to ensure you’re fully aware of the impact this may have.

Key Details:

- We have received updated BASIC scores

- The FMCSA is currently making changes to their data delivery process for monthly SMS inspection, violation, and crash data.

- Detailed inspection, violation, and crash datasets have not yet been released for the most recent month.

- Unfortunately, we do not have a timeline for when the detailed datasets will be made available from the FMCSA.


Please note, while we have the updated BASIC scores, the detailed inspection, violation, and crash data will not be reflected in Highway until those datasets are made available from the FMCSA. We will continue to monitor the situation and will post an update here as soon as we have more information.
Posted Feb 14, 2025 - 12:40 CST
This incident affects: External API and Broker Web Application.