Our teams continue seeing signs of recovery to incoming support emails, and our sub-processors have confirmed that the issue is resolved. Thank you for your patience.
Posted Apr 08, 2026 - 18:06 CDT
Monitoring
Our engineering teams have introduced a new feature allowing Rate Confirmations to be sent from the Highway Broker web application. This alternative solution for sending Rate Confirmations bypasses the issue with our email sub-processor. Additionally, our email sub-processors have confirmed that mitigation efforts are in progress, and we are beginning to see signs of recovery for inbound support emails.
We will continue working with our sub-processors toward full resolution of these email deliverability issues, and we appreciate your patience.
Posted Apr 08, 2026 - 16:48 CDT
Update
Our teams are continuing to work with our email sub-processors to resolve an issue where inbound support emails and Rate Confirmation emails are delayed or disrupted. Subsequent updates will be as necessary.
For general support, please call 906-HIGHWAY.
For Rate Confirmation backup solutions, please contact your Customer Success Manager.
Posted Apr 08, 2026 - 12:59 CDT
Update
Our teams are continuing to work with our sub-processors to resolve an issue where inbound support emails and Rate Confirmation emails are delayed or disrupted. We appreciate your patience and will continue to provide updates at least every 60 minutes.
For general support, please call 906-HIGHWAY.
For Rate Confirmation backup solutions, please contact your Customer Success Manager.
Posted Apr 08, 2026 - 12:02 CDT
Update
We are continuing to see delivery delays and/or disruption both for inbound support emails and Rate Confirmations. For support, please contact 906-HIGHWAY.
Posted Apr 08, 2026 - 11:03 CDT
Update
We are continuing to work with our email sub-processors to resolve intermittent Rate Confirmation deliverability delays or disruptions for a small number of users. Brokers who are experiencing this issue should contact their customer success representative to discuss a backup solution. Additionally, due to the same issue between our sub-processors, inbound messages to our primary support channel are also experiencing intermittent delays or disruption. We are actively working toward the resolution of these issues and will continue to provide updates at least every 60 minutes.
Posted Apr 08, 2026 - 10:43 CDT
Identified
Highway has identified an issue between two sub-processors that is causing intermittent deliverability delays or disruptions for a small number of brokers. Our engineering teams are actively working to resolve this issue and will continue to provide updates at least every 60 minutes. We appreciate your patience.
Posted Apr 08, 2026 - 10:26 CDT
Investigating
Highway is aware of a Rate Confirmations issue affecting some brokers. Our engineering teams are actively investigating this issue and working toward remediation. We appreciate your patience and will provide subsequent updates at least every 60 minutes.
Posted Apr 08, 2026 - 09:50 CDT
This incident affected: External API and Broker Web Application.