Issue with our Secure Rate Con Delivery.

Incident Report for Highway

Resolved

We believe the problem has been fully resolved with the fix deployed and systems stable.

If you're still experiencing any problems, please reach out to our Customer Success team for immediate assistance.
Thank you for your patience — we’re here to help.
Posted Oct 31, 2025 - 10:02 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 09:43 CDT

Update

We’ve successfully deployed a fix for the Secure Rate Confirmation Delivery

The team is actively monitoring key systems and metrics to confirm full stability. No further issues have been observed so far.
We’ll provide another update in 30 minutes or sooner if needed.
Posted Oct 31, 2025 - 09:43 CDT

Update

We have identified the issue affecting rate confirmation processing. Our team is actively working to resolve it and restore normal service.

We appreciate your patience—fix is in progress.
Posted Oct 31, 2025 - 08:58 CDT

Investigating

We have begun investigating reports of delays and errors in rate confirmation processing. Affected users may experience issues with generating, sending, or receiving confirmations via email, portal, or API.

Our engineering team is actively diagnosing the root cause and working to restore full functionality. We’ll post updates here every 30 minutes or as new information becomes available.
Posted Oct 31, 2025 - 08:33 CDT
This incident affected: Broker Web Application.