Service Degraded with Integrations

Incident Report for Highway

Resolved

The incident has been resolved and all services are operational.
Posted Sep 11, 2025 - 16:09 CDT

Update

All APIs have returned to a healthy and functional state. We will continue to monitor though believe the issue is resolved.
Posted Sep 11, 2025 - 15:00 CDT

Update

We have discovered the issue. We are deploying a fix and are monitoring the situation.
Posted Sep 11, 2025 - 14:13 CDT

Investigating

Significant latency observed with external webhooks and API calls. Currently investigating.
Posted Sep 11, 2025 - 12:50 CDT
This incident affected: External API.