DOT Status for certain carriers potentially inaccurately reflected in SAFER

Incident Report for Highway

Resolved

The FMCSA has confirmed that a recent change was made to how DOT numbers are managed following lapsed biennial MCS-150 updates. The new process now automatically sets a DOT number to Inactive within 60–90 days of a missed filing, per the regulation, rather than waiting up to 14 months. This change affects how certain carriers’ DOT statuses appear in public FMCSA data, such as SAFER.

We will explore opportunities in the future to proactively alert you of a carrier's missed filing and impending Inactive status.
Highway’s carrier status data is fully up to date. For questions or concerns about a particular carrier's DOT status, please contact service@highway.com for help. (edited)
Posted Nov 05, 2025 - 11:38 CST

Investigating

Starting yesterday, we began to see updates on SAFER and other FMCSA data endpoints that appear to be inaccurately portraying the DOT status of a carrier. The FMCSA L&I database and portal seems to be unaffected at this time. We have put preventative measures in place to prevent invalid updates impacting a carrier's status in Highway.

Example DOT numbers that show an Inactive status in SAFER but appear to be active in L&I. We have contacted the FMCSA for an update.

Selected list of impacted DOT numbers:
3951719
3325099
3415623
3492559
3548499
Posted Nov 05, 2025 - 06:51 CST
This incident affected: External API and Broker Web Application.