FMCSA L&I Data Delayed

Incident Report for Highway

Resolved

L&I Data for Wednesday, May 13, 2026, has been loaded, and this issue is resolved.
Posted May 13, 2026 - 14:57 CDT

Monitoring

L&I Data for Wednesday, May 13, 2026, has not been provided by the FMCSA. We are aware and monitoring this issue and are working toward resolution
Posted May 13, 2026 - 11:35 CDT
This incident affected: External API, Broker Web Application, Carrier, and Onboarding.