Load Tracking Disruption Affecting Carriers Connected via Motive

Incident Report for Highway

Resolved

The ongoing service degradation between Highway and carriers that are ELD-connected via Motive has been resolved. Customers and affected carriers have been provided additional information.
Posted Aug 28, 2026 - 15:46 CDT

Monitoring

There is an ongoing service degradation between Highway and carriers that are ELD-connected via Motive. Customers and affected carriers are being provided with additional information.
Posted Aug 27, 2026 - 11:39 CDT

Identified

We are aware of an issue with tracking loads assigned to ELD-connected carriers using Motive. We are evaluating the impact and will provide further updates as we’re able.
Posted Aug 26, 2026 - 12:17 CDT
This incident affected: External API, Broker Web Application, Carrier, and Onboarding.