Performance Degradation

Incident Report for Highway

Resolved

We have confirmed that the implemented solution has returned all services and applications to normal performance thresholds. We apprecaite your patience.
Posted Feb 03, 2026 - 15:38 CST

Monitoring

A fix addressing the degradation has been implemented, and we are beginning to see performance improvements across all applications and services.
Posted Feb 03, 2026 - 15:31 CST

Identified

We have identified an issue that is causing some users to experience a performance degradation affecting all applications and services. Our team is actively working to remediate the issue.
Posted Feb 03, 2026 - 15:21 CST
This incident affected: External API.